Quantcast
Channel: MySQL Forums - Workbench - Database Administration
Browsing index pages (245 articles)
↧

Backup / Dump by console (1 reply)

Hi guys Im working with MySql Workbench 5.2CE. Always that I have to make a backup I use the the graphical interface (GUI) to select the databases and tables that I need to backup. Into the MySql...

View Article


Access denied for user root@[ip] (2 replies)

I recently installed MySQL 5.5 on an Ubuntu server. I want to connect to it from Workbench that is installed on a Windows Server 2003 machine. I can connect using root@[ip] (replace IP with the ip of...

View Article


Active Directory user permissions (no replies)

Hi, We are running the latest version of mysql server CE on a RedHat machine. In another windows 7 machine, we have the latest mysql workbench. All of our authentication methods are mysql based. When...

View Article

Workbench - Could not connect to MySQL server during Test DB Connection (2...

I have recently developed a relational DB in MySQL Workbench 5.2.47.CE rev10398 running on Win7. Unfortunately, I wasn't able to get the connections to Xammp set up correctly (probably due to my...

View Article

Jose Maria Pando (no replies)

I try to connect to MySQL (5.6) in a windows server from a terminal running linux (ubuntu 12.04). The connection is not possible. The connection is Local instance MySQL5.5 -root@servername:3306...

View Article


mysqlfailover failing to failback (3 replies)

Hi All, I have been playing with mysqlfailover but a problem seems to stump me every time. It has to with the slave promoted to master and if shutdown, the datafiles can become corrupt, causing a...

View Article

Error occured: Cannot start SSH tunnel manager (no replies)

I just installed mysql-workbench 5.2.47 on CentOS 6.4 and I can't get it to do anything. I am attempting to talk to the mysql server on the localhost. First I don't know why SSH is even necessary when...

View Article

Import help please! (2 replies)

I am not new to MySQL programming at all, but I'm running into a major issue trying to use Workbench to import some data files to a database I've just created. Server is Linux CentOS 6.3, Workbench...

View Article


Workbench not creating Server Instances (3 replies)

I am using MySQL Server 5.6, as a Windows service. The MySQL Server service is running, because it starts up automatically. I am using Workbench v5.2.47 CE. Both were installed using the MySQL...

View Article


remote server administration in mysql workbench not working on oensuse 12.3...

Hello I'm using mysql workbench on opensuse 12.1 without any problems. The new version 5.2.44 on opensuse 12.3 works for sql editor (remote) at least I can connect and view tables etc. but remote...

View Article

Permissions (2 replies)

I have a question regarding permissions If I have a few users in the db how do I set up different permissions to different tables. Say person X has full rights to table 1 but only read rights to table...

View Article

Error Starting workbench Administrator (no replies)

Hi! I am using workbench with following specs - workbench version : 5.2.45 CE - OS : windows 7 Home Premium edition. (64 bit) I have two connections to remote servers with both of them having...

View Article

Crashes, crashes exporting objects (2 replies)

Hi, I'm on Mac OS Mountain Lion: * MYSQL Workbench 5.2.44 in server administrator exporting selected objects to single transaction dump file Crash every time * MYSQL Workbench 5.2.47 trying to start...

View Article


Server Admin giving error on v5.2.45 (3 replies)

I just updated MySQL Workbench from version 5.2.37 to 5.2.45. Now, when I try to connect to one of my instances via Server Administrator, I get an error message: Quote Error Starting Workbench...

View Article

How to take 1 year backup in mysql? (no replies)

Hi I have MySql database 5.0, my client require the last year database backup i.e., from 01-Jan-2012 to 31-Dec-2012, how can I take the one year database backup? Regards Chakravarthy

View Article


Putting MySQL on hold for backup (no replies)

We are running a reasonably large MySQL database (> 100.000 tables, > 4 TB size). The database is used to store incoming measurement data, which is pushed by measurement stations, so that we do...

View Article

Windows Azure: using MySQL Workbench (no replies)

Windows Azure: using MySQL Workbench http://blogs.msdn.com/b/onemicrosoftvoice/archive/2013/01/02/using-mysql-workbench-with-windows-azure-web-sites.aspx...

View Article


How much data can mysql free version handle? (1 reply)

I would like to know how much data can mysql handle. How can you see the data usage that is present in the current database? What do you do if the database cannot handle that amount of data? using the...

View Article

How is it possible that Workbench is getting worse with time? (1 reply)

I've been using MySql and it's workbench tool for well over a decade and it strikes me as odd in that the workbench is the only application I use for anything which is clearly getting crappier and...

View Article

Lost root password (6 replies)

We have had personnel changes at our company, and no one working here now knows the root password. As a programmer, I am unable to access many of our tables with code. How can I reset (or discvoer)...

View Article
Browsing index pages (245 articles)


Latest Images